解决Google工具栏不支持Firefox5.0、6.0、7.0版本的问题

方法一:
打开你的火狐插件安装目录,比如(本机是Win7系统)
C:用户名WorkAppDataRoamingMozillaFirefoxProfileslot9ytgx.defaultextensions{3112ca9c-de6d-4884-a869-9855de68056c}
以记事本方式编辑install.rdf文件,把
<em:maxVersion>4.0.*</em:maxVersion>
更改成
<em:maxVersion>5.0.*</em:maxVersion>
或者大于4.0即可,版本数字修改的越高,以后就省的再次修改!比如我直接改成9.0

方法二:
给Firefox5.0版本再安装一个插件就可以完成Google工具条的安装了。
第一步:打开https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/

选择图中红色线框处,安装该插件。
第二步:进入Google网页,搜索“Google工具栏”,选择“Google toolbar”。最新版安装不了,可以识别!推荐进入:http://www.google.com/tools/firefox/toolbar/FT2/intl/zh-CN/下载安装。


发表评论?

0 条评论。

发表评论


注意 - 你可以用以下 HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>